– or –
Please login or register to participate.
lrosset Oct 27, 2014 12:04 PM
When I download the Urban Atlas zip files, I cannot open them and an error message "no permission" appears. As far as I know, Urban Atlas is fully public, could you tell me how I could get this data?
Replies (12)
EEA Oct 31, 2014 01:24 PM
Dear Irosset,
you are right the Urban Atlas is available for everyone. Please provide the links of pages where the error occurs and what browser you are using and we will check if something is wrong.
Best regards.
lrosset Feb 13, 2015 06:05 PM
Thanks so here the details: I am using Firefox and the page I am trying to download from is the following: http://www.eea.europa.eu/data-and-maps/data/urban-atlas
I can download the zip files but when I try to open it is says "No permission" and I can't decompress the files. I tried with different computers and the problem remains the same.
Also another question, do you know when the CLC land cover data for 2012 will be published for the public? Or who I could contact to get the changes 2006-2012?
Thank you in advance for your help!
EEA Feb 17, 2015 12:17 PM
Hello, we've just tried and it works for us. Which file in particular is causing you trouble?

Wrt CLC, the new reference year to come will be 2012 and the product will then become CLC2012. This new release will comprise 2 products: A change layer CLC2006-12, and a 2012 status layer (CLC2012). The situation at this moment is that 25 countries have finished CLC, but we do not have yet a European dataset put together and made available for download at the land.copernicus.eu website. We will start to do partial integrations and deliveries starting from this spring, and stepwise include further countries as they come. A full delivery will be done when all countries are ready.
lrosset Feb 18, 2015 11:23 AM
Hello, thank you for your answer.
Yesterday I tried from 3 different computers with firefox, chrome and safari, none of the files downloaded was working, the same problem appreas saying "No permission to unzip the file". Also I tried from different places in October last year when I was in Denmark, last week in France and now in Switzerland. So maybe I need to have a special login while downloading? Or are these file available elsewhere?
I am particularity interested in getting the data for the following regions:
-Innsbruck (AT)
-Madgeburg (DE)
-Metz (FR)
-Szczecin (PL)
And also (but it seams they are not considered as "LUZ" in the Urban Atlas)
-Parma (IT)
-Salamanca (ES)
-Lausanne (CH)
-York (UK)
And concerning the CLC2012 if I want to get data 06-12 and 12' I have to contact national agencies, as 25 countries are done? Or can I get the data from the EEA directly?
Thanks again for help!
Best Regards
EEA Feb 19, 2015 10:50 AM
Hello again, We can't replicate you problem, so to speak. We have tried to open the files you mention via this link http://www.eea.europa.eu/data-and-maps/data/urban-atlas, and they all work. They are indeed open data available for the public. So the problem is not with us, it seems.
Wrt CLC, you can get available data from EEA (the land.copernicus.eu website).
lrosset Feb 19, 2015 03:53 PM
Hello again. I really don't understand what is the problem. But it is definitly strange that I can access all CLC data (vector and raster format) on your website without problems except the Urban Atlas. As I already explained the link works, in the sense that I can download the ZIP file. But as soon as I try to unzip it says "Error 1 - no permission to unzip the file". It is also not a problem with my computer as I tried with different onces. To me, there is no logical explanation that all other CLC data work except these on LUZ in the urban atlas. You say that the problem is not with you and that it is open data for public. As it seams I cannot find a way to access them, would it be possible to consider another solution? Could I ask you kindly to send the files for these regions Innsbruck (AT), Madgeburg (DE), Metz (FR), Szczecin (PL) per email (lucie.rosset@youthrep.ch)? Or do you have another suggestion?
Thank you in advance again for your help.
EEA Feb 19, 2015 04:25 PM
Files are too big to be sent. Could you try to download from another pc/institution?
lrosset Feb 19, 2015 04:28 PM
As I said I tried in different institutions already just to name a few so that you can see that it is not just a problem with my personal devise or connection: University of Copenhagen, University of Geneva, University of Lausnne and ETH-Zürich University.
clementgorin Sep 17, 2015 03:17 PM
I do have the same problem. I tried to download the file using various computers with several browsers in different institutions. I'm able to download and unzip the data but do not have the 'permission' to open the folder. Did you find a solution?
enovo Sep 18, 2015 10:22 AM
well I have the same problem with the download of SOER 2015 reports on (1) Biodiversity - protected areas, (2) Agriculture, (3) Economic growth. However my problem strarts earlier. I get a EEA mails stating "your request to export PDF for (file in question) failed." This has been going on for 2 days. How to sort it?
EEA Sep 22, 2015 09:23 AM
Dear enovo,
Indeed, there seems to be an error with the pdf generator. Thank you for pointing it out. Our web team is informed and will fix the problem asap.

Best regards
EEA Sep 22, 2015 09:28 AM
Dear Irosset and clementgorin,
I am sorry, but we cannot reproduce your problems. We tried to download and open the zip files on several computers inside and outside the agency and it worked. I even asked someone at the Umweltbundesamt in Germany to run a test and it also worked (she was getting a warning message when she first tried to open the files but when she tried again it worked).

Maybe you have to check with your IT people if there are any restrictions on downloaded zip files?