– or –
Please login or register to participate.
Discussion
.
arashgh Oct 09, 2013 09:34 PM
Hello there,

I am working with Urban Atlas and I have problem with setting coordinate system (etrs_1980_laea_152_m10) to 27 cities. In other words it is impossible to change the coordinate systems of these cities in ArcGIS and I have tried all the possible ways, and finding the exact coordinate of city halls and municipalities in each city is vital for my work.
These are the named cities: Praha(CZ), Köln(DE), Frankfurt am Main(DE), Düsseldorf(De), Nurnberg(DE), Sevilla (ES), Santa Cruz(ES), Milano(IT), Napoli(IT), Sgravenhage(NL), Amesterdam(NL), Rotterdam(NL), Enschede(NL), Gdansk(PL), Katowice(PL), Lisboa(PT), Oporto(PT), Malma(SE), Birmingham(UK), Glasgow(UK), Liverpool(UK), Manchester(UK), Sheffield(UK), Belfast(UK), Newcastle(UK), Coventry(UK), Leeds(UK)

It would be great if you can help me and best regards
Arash Gharghi
Replies (7)
Gazy Oct 14, 2013 10:26 AM
Hello,
Could you tell us what is the format of your data?
Have you downloaded the data from our website or are you using our mapservices?

Thank you
arashgh Oct 14, 2013 07:01 PM
Hello,
I have downloaded the shape data from this site.
Thank you for your answer
EEA Oct 30, 2013 04:13 PM
Hi again, what software are you using?
arashgh Nov 03, 2013 08:15 PM
Hi,
As I wrote in the first comment I use ESRI ArcGIS 10.2.
Gazy Nov 04, 2013 11:26 AM
Hello,
Are your data unprojected when you open them with ArcGIS?

Just for your information, we also have webservices with Urban Atlas here
http://discomap.eea.europa.eu/ArcGIS/rest/services/Land
arashgh Nov 04, 2013 02:18 PM
Hi,
the problem of projecting is solved and I can now set the right coordinate system.

But there is just one shape file that it seems impossible to rectify. "de040l_saarbrucken.shp" has a strange projection, although it shows me in ArcMap that the coordinate system is "etrs_1980_laea_152_m10" but it is not at all correct. When I move the mouse on the map, the coordinate does not change and the scale of
the map is incorrect!

But anyway thank you for your concerns.
apfa Oct 29, 2016 11:01 AM
Hi arashgh,
I have the same problem with Oporto city. How did you solve it?
 
Loading