Please note that this forum is no longer in use and has been replaced by an online contact us form.

Be assured that the information service rendered by the EEA remains similar. Note that the content of this forum will remain publicly available until the end of 2020. After that we will archive it for internal use for a max retention period of 3 years. Any personal data will be deleted after this retention period.

With kind regards,
EEA Enquiry Service

Please login to participate.
waterconsultant Nov 30, 2012 11:12 AM
Can anyone help please. I have downloaded from the EEA a 'personal geodatabase" (.dbf format) of European Rivers, which I have imported OK into MapInfo GIS. Although I can see tabular data, theer are no vector or polygon data shown on the map. How are these data visible? Thank you
Replies (4)
EEA Dec 03, 2012 02:22 PM
Dear Waterconsltant

If you downloaded a .dbf format it would appear that you downloaded a shape file and not a personal geo database.
Can you tell us where you downloaded these data? In order to help you, we would need to know which file you downloaded so we can explain how you can import these data in map info.
waterconsultant Dec 05, 2012 05:01 PM
thank you for your response.[…]/wise-river-basin-districts-rbds-1
I have attached the above link. This is from EEA datasets/WISE river basin districts. The file download is <WFD_RBD_f1v4). It is typical of the bug/problem of several rivers/river basins layers supplied in "GIS format" from EEA dataset, and it is not compatible with nor can it be imported into MapInfo. Therefore this file is not useable in a mainstream GIS package, which in my view it SHOULD be. For example, the data-set includes a .dbf file and a shp file. In order to import into MapInfo from ArcGIS, one uses the Universal Translator tool in MI. This works in so far as the data are imported, AND you can browse the data (in MI) as a Table. HOWEVER, there is no editable vector/polygon data plotted at all. i.e. there is nothing mapped. I have cross-checked in so far as the layer plots fully in ArcGIS as expected, BUT when you export the data (from ArcGIS as a 'new' .shp file, the result is still the same i.e. no plottable map data. It would be very helpful to investigate this error please. Clearly many environmental institutions in EU are NOT using ArcGIS, but other packages, so it is necessary for these public access layers to be operational in more than 1 GIS package. My thanks.
waterconsultant Dec 05, 2012 05:04 PM
Sorry, I forgot to add to my reply that the MapInfo version my end is 8.0.
michimau Dec 14, 2012 03:32 PM
Dear Waterconsultant,

we downloaded and tried with Map Info Professional 11.5 (trial version) and the software was capable to ingest the above mentioned dataset without any hesitation. Please find the evidence here (snapshot of Mapinfo window with a wms layer in background):[…]/31f05ad70e4614cb0ee2e4b01c1e97f5
We don't have the possibility to test Mapinfo version 8 unfortunately.

We want to ensure you on the fact that we do not support any vendor over the others.